Login failure
Incident Report for Tresorit
Resolved
The fix has been confirmed and our service is up and running again. Thanks for your patience.
Posted 3 months ago. May 02, 2019 - 23:13 UTC
Monitoring
The service is running again, we are still waiting for the official confirmation from our cloud provider and will provide an update here once it is confirmed.
Posted 3 months ago. May 02, 2019 - 21:10 UTC
Identified
We have identified that the issue is with our cloud provider and we are in contact with them to be able to resolve the connectivity issue as soon as possible.
Posted 3 months ago. May 02, 2019 - 20:33 UTC
Investigating
We are experiencing login failures when accessing Tresorit via the desktop and mobile applications. Web interface is not affected by the issue.
Posted 3 months ago. May 02, 2019 - 20:22 UTC