Error when uploading via browser
Incident Report for Tresorit
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 20, 2019 - 18:51 UTC
Monitoring
The upload via browser function should be working fine now, we are waiting for a confirmation from our cloud provider to mark this incident resolved.
Posted 7 months ago. Mar 20, 2019 - 17:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 20, 2019 - 12:56 UTC
Identified
The issue has been identified and we are working hard on the solution.
Possible workaround: please upload via the mobile/desktop applications
Posted 7 months ago. Mar 20, 2019 - 12:55 UTC