Tresorit is experiencing app freezes
Incident Report for Tresorit
Resolved
The incident has been resolved. All apps are operational.
Posted Sep 05, 2022 - 15:20 UTC
Update
The tests do not seem to display any issue.
Posted Sep 05, 2022 - 15:20 UTC
Monitoring
We have identified the underlying issue and are monitoring the results.
Posted Sep 05, 2022 - 15:09 UTC
Investigating
We are currently investigating this issue and identifying the source of the app freezes.
Posted Sep 05, 2022 - 14:51 UTC
This incident affected: Desktop applications.