Partial outage due to DNS errors
Incident Report for Tresorit
Resolved
Our DNS issues are resolved, we can confirm that the service is working globally. Although we will continue to monitor the performance we consider this issue resolved.
Posted Apr 01, 2021 - 23:53 UTC
Update
Our provider has confirmed that the service is recovering, we see that it is already operational for the majority of our customers. We will continue to monitor the status in the following hours and provide an update if needed.
Posted Apr 01, 2021 - 23:28 UTC
Monitoring
Our DNS provider has a global issue affecting all services by our cloud provider, we are constantly monitoring when the issue will be resolved.
Posted Apr 01, 2021 - 22:00 UTC
Investigating
Some of our customers might experience connectivity issues due to DNS errors, our team is investigating the issue.
Posted Apr 01, 2021 - 21:36 UTC
This incident affected: Desktop applications, Mobile applications, Web client, Link-based sharing, and Website & payments.