Tresorit is facing connectivity issues

Incident Report for Tresorit

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 11:51 UTC

Monitoring

MS Azure rolled back the network configuration changes causing the issue, we’re seeing the positive effect and managing load as all services are coming back to normal.
Posted Jan 25, 2023 - 10:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 08:54 UTC
This incident affected: Desktop applications, Mobile applications, and Web client.